Degraded performance for report generation.

Incident Report for ChartHop

Resolved

This incident has been resolved.
Posted Jan 03, 2023 - 23:19 EST

Monitoring

We have implemented a fix and are monitoring the system.
Posted Jan 03, 2023 - 18:24 EST

Identified

We are experiencing slowness in report generation. The investigation is ongoing, and we hope to have this resolved shortly.
Posted Jan 03, 2023 - 17:51 EST
This incident affected: API.