Platform-Wide Service Disruption

Incident Report for ChartHop

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 16:06 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 14:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 14:20 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2026 - 14:19 EDT

Monitoring

We are actively monitoring and investigating this issue to prevent future outages
Posted Aug 27, 2026 - 13:03 EDT

Update

We are continuing to investigate this issue.
Posted Aug 27, 2026 - 12:12 EDT

Investigating

We are investigating this issue
Posted Aug 27, 2026 - 12:11 EDT
This incident affected: User Interface, API, and Apps & Integrations.