Compensation Reviews are not loading

Incident Report for ChartHop

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 12:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 11:59 EDT

Identified

We've identified some additional issues impacting the preview and testing of Compensation Reviews. Additional work is in progress.
Posted Sep 28, 2023 - 11:27 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 11:26 EDT

Monitoring

A fix has been deployed and we are monitoring the situation.
Posted Sep 28, 2023 - 10:57 EDT

Identified

The Compensation Review API endpoints and UI elements are currently erroring out. The team has investigated and identified the cause and is working to deploy a fix.
Posted Sep 28, 2023 - 10:06 EDT
This incident affected: User Interface and API.