ChartHop Dashboard occasional failures

Incident Report for ChartHop

Resolved

No new CloudFront errors have been reported.
Posted Jul 18, 2023 - 16:22 EDT

Monitoring

CloudFront errors appear to have stabilized and we are not seeing continued errors accessing the ChartHop Dashboard at this time.
Posted Jul 18, 2023 - 13:19 EDT

Identified

The ChartHop Dashboard is occasionally failing to load with various error messages from AWS' CloudFront service. This appears to be an AWS issue as being reported by multiple services on Twitter and other sources. ChartHop has reached out to AWS for assistance and status.
Posted Jul 18, 2023 - 13:07 EDT
This incident affected: User Interface.