The update has been fully deployed, and we are monitoring for any remaining impacts.
Posted Mar 28, 2025 - 14:21 EDT
Update
An update is being deployed to address the issue and resolve service for the remaining impacted users.
Posted Mar 28, 2025 - 13:40 EDT
Identified
Some ChartHop users are unable to use the ChartHop application at this time and getting either a blank page or a failure to load. We have identified the issue and working to restore service.