High error rates on UI

Incident Report for ChartHop

Resolved

The system is operating as expected and error rates have returned to normal.
Posted Feb 09, 2026 - 13:54 EST

Monitoring

We have identified an issue with routing between our User Interface and API servers that was sending a portion of API traffic to the wrong servers. The routing issue has been addressed and service should be restored for all users.
Posted Feb 09, 2026 - 13:44 EST

Investigating

We are seeing an increased rate of errors specifically coming from the ChartHop user interface. This is impacting users ability to navigate and use the product. API servers and Apps/integrations are not seeing increased error rates overall, and impacts are limited to UI access.
Posted Feb 09, 2026 - 12:59 EST
This incident affected: User Interface.